Rightclick Scrollmode

(This post was last modified: 04-19-2019, 01:23 PM by DocMcJansen.)

I just tried the Alpha and something I found really weird was, that when you rightclick with your mouse to deselect, you also enter scrollmode...that is really annoying! How can I disable that? Is it just a bug or a problem on my side with my mouse/computer?

Okay after restarting two times it seems to work. I think it has something to do with using alt+tab to get on the desktop.

Users browsing this thread:
1 Guest(s)