Cannot post replies

Exclamation  (This post was last modified: 10-25-2019, 05:55 PM by Artoo.)

Hello, something seems to not work here?
Well new threads seem to work but I cannot reply to my old

"Post Reply" button does nothing, just reloads the reply editing page

(This post was last modified: 10-26-2019, 08:07 AM by AdmiralGeezer.)

There's two ways you can post replies. A "Quick reply" is right here when viewing a thread, which I'm using now.
Another way is to press the "New reply" button under the last comment in a thread.

Which one are you trying to use? And if you press "post reply" here without writing anything it will not post anything, just reload this quick reply section =)

Edit: Ahh, yes. You are correct! The New Reply editing page is not working. Shall look into it. Meanwhile, try using the quick reply which is present directly in a thread.

(This post was last modified: 10-28-2019, 12:01 PM by AdmiralGeezer.)

New Reply works now as well! Smile Problem should be all fixed now.


I cannot post any attachments, I tried uploading a picture in jpg and png format, neither works, only get this message;
Please correct the following errors before continuing:
  • The type of file that you attached is not allowed. Please remove the attachment or choose a different type.


Hey there!

Yeah, it's not allowed because those would start filling up our server then =) If you want to post pictures upload them to imgur and the use the add picture and put the url to the imgur image.

Users browsing this thread:
1 Guest(s)